Provider outage affecting outbound account transfers
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 14:04 BST
Monitoring
Our provider has reported that they have resolved this issue, and we are now seeing outbound account transfers to new payees process successfully.

We apologise for any inconvenience caused and will continue to monitor the situation.
Posted Jun 25, 2024 - 13:34 BST
Identified
One of our providers is experiencing technical difficulties, this is affecting outbound account transfers to new payees through the faster payments scheme.

You will still be able to receive inbound account transfers sent to your Countingup account.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Jun 25, 2024 - 12:32 BST
This incident affected: 🏦 Account transfers (📤 Outbound account transfers).