Provider Outage affecting Outbound Faster Payments
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 11:10 GMT
Investigating
One of our banking providers is experiencing technical difficulties, this is affecting the processing of outbound faster payments, which may be delayed. You will still be able to receive inbound faster payments sent to your Countingup account.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Mar 03, 2020 - 11:08 GMT
This incident affected: 🏦 Bank transfers (📤 Outbound bank transfers).