Provider outage - card payment issues

Incident Report for Countingup

Update

Services have been restored. Please be aware that some customers may experience occasional interruptions while the systems fully stabilise.

We are continuing to monitor the situation closely, and we will share updates if anything changes.
Posted Apr 28, 2026 - 08:59 BST

Update

We are continuing to monitor for any further issues.
Posted Apr 27, 2026 - 17:59 BST

Monitoring

Card payments are now operating normally.

We will continue to monitor the situation with our provider, and apologise for any inconvenience caused.
Posted Apr 27, 2026 - 17:51 BST

Investigating

One of our providers is experiencing technical difficulties, which is affecting:

- Card transactions

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Apr 27, 2026 - 15:45 BST
This incident affects: 💳 Card payments.