Banking Partner Scheduled Maintenance (delayed finish)
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted May 16, 2021 - 02:47 BST
Monitoring
The long running maintenance by our banking provider has now been completed. All Countingup product features should now be operating normally.

Inbound and outbound account transfers that occurred during the scheduled maintenance will take some time to process still.

We will continue to monitor the situation and apologise again for any inconvenience.
Posted May 16, 2021 - 02:05 BST
Identified
Our banking provider's essential system maintenance is taking longer than expected. This continues to impact:

- Inbound and Outbound account transfers.
- Display of new transactions in the Countingup app will be delayed.

Other Countingup app features are not impacted.

We apologise for any inconvenience this will cause. Systems do need maintenance and our partners do their best to keep these to a minimum.
Posted May 16, 2021 - 00:03 BST
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers) and 📱 Countingup app.