Provider outage affecting inbound and outbound account transfers
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 11:42 GMT
Monitoring
One of our providers has experienced technical difficulties, this affected the processing of inbound and outbound account transfers through the faster payments scheme.

Between 05:30 and 08:11 customers will have seen an error message when attempting to make an outbound account transfer from the Countingup app.

Inbound account transfers were delayed, and will not have shown on customer's accounts until after 08:11.

Our provider has now resolved this issue and we are continuing to monitor the situation. We apologise for any inconvenience caused.
Posted Jan 25, 2022 - 08:29 GMT
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).