Provider outage impacting card transactions

Incident Report for Countingup

Resolved

This incident has been resolved.
Posted May 15, 2026 - 13:24 BST

Investigating

One of our providers is experiencing technical difficulties which is affecting the processing of card transactions.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted May 15, 2026 - 12:30 BST
This incident affected: 💳 Card payments.