Provider outage - card payment issues

Incident Report for Countingup

Resolved

Our provider has resolved the issue affecting card transactions.
Posted Apr 27, 2026 - 14:14 BST

Investigating

One of our providers is experiencing technical difficulties, which is affecting:

- Card transactions

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Apr 27, 2026 - 12:04 BST
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers) and πŸŽ‰ New account sign up, πŸ“± Countingup app, πŸ’³ Card payments, πŸ’· Cash withdrawals, πŸ’° Cash deposits, 🀝 Accountant hub, πŸ™‹ Customer support.