Provider outage affecting account transfers
Incident Report for Countingup
Resolved
The backlog of outbound account transfers has now been processed.

This incident has now been resolved. We apologise for any inconvenience caused.
Posted Mar 13, 2021 - 12:19 GMT
Monitoring
Our provider has identified the issue affecting account transfers and this has been resolved.

Inbound account transfers will now succeed.

There is a backlog of outbound account transfers still to be processed.

We will continue to monitor the situation and provide a further update once the backlog has been processed.
Posted Mar 13, 2021 - 11:15 GMT
Update
Our provider has now informed us that this incident is affecting both inbound and outbound account transfers through the faster payments scheme.

Between 07:43 and 08:07 outbound account transfers will have failed, and the funds returned to accounts.
Outbound account transfers can now be made from the Countingup app again, but these will be delayed and so will not immediately show for the recipient.

Inbound account transfers have been failing since 07:43, with the funds being returned to the sender.

We are working with our provider to resolve this as soon as possible and apologise again for any inconvenience caused.
Posted Mar 13, 2021 - 09:43 GMT
Investigating
One of our providers is experiencing technical difficulties, this is affecting the processing of outbound account transfers through the faster payments scheme.

Between 07:43 and 08:42 outbound account transfers will have failed, and the funds returned to accounts.
Outbound account transfers can now be made from the Countingup app again, but these will be delayed and so will not immediately show for the recipient.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Mar 13, 2021 - 09:27 GMT
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).