Provider outage impacting online card payments and outbound account transfers

Incident Report for Countingup

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 00:49 BST

Monitoring

Outbound account transfers are now operating normally.

We will continue to monitor the situation with our provider, and apologise for any inconvenience caused.
Posted Apr 27, 2026 - 00:37 BST

Update

Our provider has resolved the issue affecting the 3DSecure system that is used when you use your Countingup card to make purchases online (ecommerce). These payments will now succeed again.

The provider continues to work on resolving the issues impacting outbound account transfers. We apologise for the continued inconvenience caused.
Posted Apr 26, 2026 - 14:49 BST

Update

Our provider is also experiencing intermittent issues with outbound account transfers using the Faster Payments scheme. Customers may see errors in the mobile app when trying to make outbound account transfers.

We apologise for the continued inconvenience caused.
Posted Apr 26, 2026 - 12:02 BST

Investigating

One of our providers is experiencing technical difficulties, this is affecting the 3DSecure system that is used when you use your Countingup card to make purchases online (ecommerce). These payments will not succeed if they are required to be verified through 3DSecure.

In person card payments (contactless, chip & pin) are not affected.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Apr 26, 2026 - 10:03 BST
This incident affected: 🏦 Account transfers (📤 Outbound account transfers) and 💳 Card payments.