Provider outage affecting some card transactions

Incident Report for Countingup

Resolved

After monitoring this situation closely, we can confirm this issue has now been resolved ✅
Posted Jul 15, 2026 - 12:22 BST

Monitoring

Our providers are reporting that the service has been restored and is functioning as expected. You can now attempt to make any card transactions which were previously unsuccessful 💳

We will continue to monitor the situation alongside our provider.
Posted Jul 15, 2026 - 10:10 BST

Investigating

We've been notified of technical difficulties that are impacting the processing of some card transactions 💳. If a transaction you're attempting to make is unsuccessful, please don't retry until the issue is fully resolved.

Our provider is currently working on identifying the root cause and resolving the issue swiftly.

If you need anything in the meantime, please contact our Support team from your app using the 💬 icon.
Posted Jul 15, 2026 - 09:09 BST
This incident affected: 💳 Card payments.