Provider outage affecting inbound and outbound account transfers

Incident Report for Countingup

Resolved

This incident has now been resolved. All affected payments should now have been processed.

We apologise for any inconvenience caused.
Posted Apr 09, 2026 - 15:30 BST

Update

We are continuing to investigate this issue.
Posted Apr 09, 2026 - 15:29 BST

Update

Our provider has identified the issue and is currently working on processing the affected Faster Payments.
Posted Apr 09, 2026 - 13:05 BST

Investigating

One of our providers informed us that they experienced technical difficulties. This has affected the processing of both inbound and outbound account transfers through the Faster Payment scheme between 04:41 and 08:21 BST.

All payments initiated before or after this timeframe have not been impacted.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Apr 09, 2026 - 09:07 BST
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).