Banking Partner Outage
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Dec 13, 2020 - 08:32 GMT
Update
The backlog of transaction data should now be processed and all transactions should be visible in the Countingup app.

We will continue to monitor the situation and apologise again for any inconvenience.
Posted Dec 12, 2020 - 18:08 GMT
Monitoring
Our banking provider has now successfully resolved the issue and all features should now be available. There is a backlog of transaction data to be processed that means transactions made today are not yet visible in the Countingup app.

We continue to monitor the situation and will update this page once we have further information. We apologise again for any inconvenience.
Posted Dec 12, 2020 - 16:43 GMT
Identified
Our banking provider is experiencing further issues, and some features are unavailable again.

We apologise for any inconvenience and will continue to update this page when we have further information.
Posted Dec 12, 2020 - 14:27 GMT
Monitoring
Our banking provider has implemented a fix and all features should now be available.

We will continue to monitor the situation and apologise again for any inconvenience.
Posted Dec 12, 2020 - 13:57 GMT
Update
Our banking provider continues to work to resolve the issue. We apologise for any inconvenience and will update this page as soon as we have further information.
Posted Dec 12, 2020 - 12:37 GMT
Identified
Unfortunately our banking provider's fix was not successful, and features are now unavailable again.

We apologise for any inconvenience and will update this page once we have further information.
Posted Dec 12, 2020 - 11:18 GMT
Monitoring
A fix has been implemented and all features should now be available.

We will continue to monitor the situation and apologise again for any inconvenience.
Posted Dec 12, 2020 - 10:59 GMT
Identified
Our banking partner has identified the issue and is implementing a fix. Impacted features should begin to return to normal shortly.
Posted Dec 12, 2020 - 10:44 GMT
Update
In addition to the previously advised impact, customer Card payments are also being impacted and may fail.

We continue to work with the banking partner to identify the issue and resolve this as quickly as possible. We apologise for any inconvenience and will update this page once we have further information.
Posted Dec 12, 2020 - 08:36 GMT
Investigating
One of our banking partners is experiencing a degradation of service, this is impacting the following:

- Inbound and Outbound account transfers.
- New account sign up.
- Card related features (activate, freeze/thaw, get PIN) in the Countingup app.
- Display of new transactions in the Countingup app will be delayed.

Other Countingup app features are not impacted.

We are working with the banking partner to identify the issue and resolve this as quickly as possible. We apologise for any inconvenience and will update this page once we have further information.
Posted Dec 12, 2020 - 08:22 GMT
This incident affected: πŸŽ‰ New account sign up, πŸ“± Countingup app, πŸ’³ Card payments, πŸ’· Cash withdrawals, πŸ’° Cash deposits and 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers).