Provider outage affecting inbound and outbound account transfers
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 11:41 BST
Update
Outbound payments are now being processed again.

We are actively monitoring and will provide an update once everything is fully processed.
Posted Aug 19, 2022 - 11:27 BST
Update
Inbound Faster Payments are now processing.

Our provider is still experiencing technical difficulties and is continuing to investigate the issue with outbound Faster Payments.
Posted Aug 19, 2022 - 10:38 BST
Investigating
One of our providers is experiencing technical difficulties, this is affecting the processing of inbound and outbound account transfers through the faster payments scheme.

Customers will have seen an error message when attempting to make an outbound account transfer from the Countingup app.

Inbound account transfers are being delayed, and will not show on customer's accounts.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Aug 19, 2022 - 09:27 BST
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).