Provider outage affecting account transfers
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 21:25 BST
Monitoring
Our provider has now resolved this issue, and both inbound and outbound account transfers should now be functioning normally.

We will continue to monitor the situation and apologise for any inconvenience caused.
Posted Jul 06, 2021 - 18:28 BST
Investigating
One of our providers is experiencing technical difficulties, this is affecting the processing of account transfers through the faster payments scheme. These issues started around 17:31.

Outbound account transfers are failing, with funds being returned to Countingup accounts.
Inbound account transfers are failing, with the funds being returned to the sender.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Jul 06, 2021 - 18:10 BST
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).