Degraded performance in App
Incident Report for Countingup
Resolved
We have continued to monitor our systems, and everything is functioning normally.

We apologise for any inconvenience caused by this incident.
Posted Aug 25, 2020 - 16:58 BST
Monitoring
We have a workaround in place and our customers should see performance returning to normal.

We are continuing to monitor our systems and will provide further updates as needed.
Posted Aug 25, 2020 - 12:32 BST
Identified
We've identified the cause of the degraded performance, and and our team is investigating potential workarounds.
Posted Aug 25, 2020 - 11:39 BST
Investigating
We are seeing degraded performance in the app and features accessed from it. Our team is investigating.
Posted Aug 25, 2020 - 10:52 BST
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers) and πŸŽ‰ New account sign up, πŸ“± Countingup app.