Provider Outage - 3D Secure Authentication for Online Transactions
Incident Report for Countingup
Resolved
We are closely monitoring this incident, but we are pleased to report that full service has been restored.
Posted Dec 06, 2023 - 14:47 GMT
Investigating
We are investigating an issue where the request for you to authenticate a Mastercard 3D secure transaction through your app may be arriving too late or not at all. This delay could cause the request to expire before reaching your authentication, which may result in the transaction being declined.
Posted Dec 06, 2023 - 12:20 GMT
This incident affected: 📱 Countingup app.