Provider outage affecting Countingup card payments

Incident Report for Countingup

Resolved

This incident has been resolved.
Posted Apr 19, 2026 - 12:42 BST

Monitoring

Countingup card payments and cash withdrawals are now being processed correctly again.

We will continue to monitor the situation with our provider, and apologise for any inconvenience caused.
Posted Apr 19, 2026 - 11:57 BST

Update

Our provider is continuing to investigate this issue. Cash withdrawals at ATMs are also being affected.

We apologise for any inconvenience caused.
Posted Apr 19, 2026 - 11:43 BST

Update

We are continuing to investigate this issue.
Posted Apr 19, 2026 - 11:42 BST

Investigating

One of our providers is experiencing technical difficulties, this is affecting the authorisation of payments made with your Countingup card.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Apr 19, 2026 - 11:19 BST
This incident affected: 💳 Card payments and 💷 Cash withdrawals.