Provider Outage affecting outbound Faster Payments
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 22:00 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 21:40 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2019 - 21:24 GMT
Investigating
One of our banking providers is experiencing technical difficulties, this is affecting the processing of outbound faster payments, which may be delayed. You will still be able to receive inbound faster payments.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Oct 30, 2019 - 19:46 GMT
This incident affected: 🏦 Account transfers (📤 Outbound account transfers).