Provider outage affecting outbound account transfers
Incident Report for Countingup
Resolved
Our provider identified the issue affecting account transfers and this has been resolved.

We apologise for any inconvenience caused.
Posted Nov 26, 2021 - 19:17 GMT
Monitoring
The backlog of delayed payments is currently being processed.
Posted Nov 26, 2021 - 18:52 GMT
Investigating
One of our providers is experiencing technical difficulties, this is affecting the processing of outbound account transfers through the faster payments scheme.

Outbound account transfers are currently delayed.

You will still be able to receive inbound account transfers sent to your Countingup account.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Nov 26, 2021 - 17:03 GMT
This incident affected: 🏦 Account transfers (📤 Outbound account transfers).