Provider outage affecting inbound and outbound account transfers
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Dec 10, 2022 - 23:55 GMT
Monitoring
Our provider has resolved the issue affecting the processing of account transfers through the faster payments scheme.

Inbound account transfers should now be successful.

The backlog of delayed outbound account transfers is now being processed.

We will continue to monitor the situation and apologise for any inconvenience caused.
Posted Dec 10, 2022 - 22:46 GMT
Update
Our provider continues to work to resolve the issue affecting the processing of account transfers through the faster payments scheme as soon as possible.

We apologise for any inconvenience caused.
Posted Dec 10, 2022 - 21:08 GMT
Identified
Our provider has identified the issue affecting the processing of account transfers through the faster payments scheme, and is continuing to work to resolve this as soon as possible.

We apologise for any inconvenience caused.
Posted Dec 10, 2022 - 19:35 GMT
Investigating
One of our providers is experiencing technical difficulties, this is affecting the processing of account transfers through the faster payments scheme.

Inbound transfers will not be received, and will be returned back to the account sending them.

You will still be able to initiate outbound account transfers from the Countingup app, however these are currently being delayed and will not reach their destination until the issue is resolved.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Dec 10, 2022 - 18:33 GMT
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).