Banking Partner Outage
Incident Report for Countingup
Resolved
We can confirm that this issue has been resolved and service has returned to normal.
Posted Nov 28, 2019 - 17:00 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2019 - 16:59 GMT
Monitoring
Our banking partner has now resolved the issue. Inbound bank transfers are now operating normally and any backlog has now been processed.

We continue to monitor the situation and will update this page once we have further information.

We apologise again for any inconvenience.
Posted Nov 28, 2019 - 15:50 GMT
Identified
Our banking partner has identified the issue, and is in the process of resolving it.

Some services have been restored, so New account sign up and the Countingup app are now operating normally. Outbound bank transfers should be working normally, but Inbound bank transfers are still being delayed.

We apologise for any inconvenience caused and will provide additional updates when we have further information.
Posted Nov 28, 2019 - 15:29 GMT
Update
We are continuing to investigate the issue. Display of new transactions in the Countingup app may also be delayed.
Posted Nov 28, 2019 - 12:54 GMT
Investigating
One of our banking partners is experiencing a degradation of service, this is impacting Bank transfers and New account sign up. Other features are not impacted.

We are working with the banking partner to identify the issue and resolve this as quickly as possible.

We apologise for any inconvenience, and will update this page once we have further information.
Posted Nov 28, 2019 - 12:48 GMT
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers) and πŸŽ‰ New account sign up, πŸ“± Countingup app.