Banking Partner Outage
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 09:41 GMT
Monitoring
A workaround has been put in place and normal functionality has been restored.

We continue to monitor the situation and will update this page once we have further information.

We apologise again for any inconvenience.
Posted Dec 05, 2019 - 18:20 GMT
Identified
Our banking partner has identified the issue and some functionality has been intermittently restored.

We continue to investigate and will update this page once we have further information.

We apologise again for any inconvenience.
Posted Dec 05, 2019 - 16:48 GMT
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 13:53 GMT
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 13:46 GMT
Investigating
One of our banking partners is experiencing a degradation of service, this is impacting the following:

- Inbound and Outbound bank transfers.
- New account sign up.
- Card related features (activate, freeze/thaw, get PIN) in the Countingup app.
- Display of new transactions in the Countingup app will be delayed.

Other Countingup app features are not impacted.

We are working with the banking partner to identify the issue and resolve this as quickly as possible. We apologise for any inconvenience and will update this page once we have further information.
Posted Dec 05, 2019 - 13:44 GMT
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers) and πŸŽ‰ New account sign up, πŸ“± Countingup app.