Provider outage
Incident Report for Countingup
Resolved
Access to accounts has now been restored for all impacted customers. We apologise for any inconvenience caused.

Please contact our customer support team if you experience any further issues.
Posted Jan 24, 2024 - 01:53 GMT
Identified
We have identified the issue preventing some customers from accessing their accounts. Please be assured that we are now working to resolve this as quickly as possible.
Posted Jan 24, 2024 - 00:14 GMT
Investigating
We are aware that a number of customers are currently experiencing difficulties accessing their accounts. Please be assured that we are investigating the issue as quickly as possible.
Posted Jan 23, 2024 - 22:37 GMT
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers) and πŸ’³ Card payments, πŸ’· Cash withdrawals, πŸ’° Cash deposits.