Banking Partner Outage
Incident Report for Countingup
Resolved
We can confirm that this issue has been resolved and service has returned to normal.
Posted Mar 09, 2020 - 15:15 GMT
Monitoring
Our banking partner has now resolved the issue. We will continue to monitor the situation and will update this page once we have further information.

We apologise again for any inconvenience.
Posted Mar 09, 2020 - 12:46 GMT
Investigating
One of our banking partners is experiencing a degradation of service, this is impacting the following:

- Inbound and Outbound bank transfers.
- New account sign up.
- Card related features (activate, freeze/thaw, get PIN) in the Countingup app.
- Display of new transactions in the Countingup app will be delayed.

Other Countingup app features are not impacted.

We are working with the banking partner to identify the issue and resolve this as quickly as possible. We apologise for any inconvenience and will update this page once we have further information.
Posted Mar 09, 2020 - 12:07 GMT
This incident affected: 🎉 New account sign up, 📱 Countingup app and 🏦 Bank transfers (📥 Inbound bank transfers, 📤 Outbound bank transfers).