Provider outage affecting inbound account transfers
Incident Report for Countingup
Resolved
This incident has been resolved, all delayed inbound account transfers should now have been received.

We apologise for any inconvenience caused.
Posted Jun 13, 2021 - 08:26 BST
Identified
One of our providers is experiencing technical difficulties, this is affecting the processing of inbound account transfers through the faster payments scheme. Transfers sent to your Countingup account are being delayed.

You will still be able to make outbound account transfers from the Countingup app.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Jun 13, 2021 - 08:16 BST
This incident affected: 🏦 Account transfers (📥 Inbound account transfers).