Duplicated Payments 06/10/22
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Oct 08, 2022 - 11:50 BST
Monitoring
A fix has been applied & credits for the duplicated payments are currently being processed back to affected accounts.

We continue to work with our payment provider and Mastercard to ensure all duplicated payments are corrected.

We will continue to monitor for further updates.
Posted Oct 06, 2022 - 17:42 BST
Identified
Due to a payment processing error at Mastercard, some customers who made payments on 4 Oct 2022 have experienced duplicate payments on their accounts.

Mastercard is now applying a fix to all affected accounts.

We will continue to provide updates as we receive them.
Posted Oct 06, 2022 - 12:30 BST
Investigating
Unfortunately, one of our payment providers is experiencing a Mastercard-related issue, and this may have impacted payments made with your Countingup card.

We have been made aware some customers may be experiencing an issue with duplicated payments showing on their accounts. These transactions have been identified as duplicate payments originally made on 04 Oct 2022.

We are currently investigating, and are working with Mastercard to resolve this as soon as possible.

We apologise for any inconvenience this may cause.
Posted Oct 06, 2022 - 09:39 BST
This incident affected: 💳 Card payments.