Provider outage
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 14:40 BST
Monitoring
Our provider has identified the problem and implemented a fix. All features should now be functioning normally.

We will continue to monitor the situation and apologise for any inconvenience caused.
Posted Jun 09, 2021 - 13:45 BST
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 13:09 BST
Investigating
One of our providers is experiencing technical difficulties, this is affecting:

- Inbound and Outbound bank transfers.
- New account sign up.
- Card related features (activate, freeze/thaw, get PIN) in the Countingup app.
- Display of new transactions in the Countingup app will be delayed.

Other Countingup app features are not impacted.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Jun 09, 2021 - 13:06 BST
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers) and πŸŽ‰ New account sign up, πŸ“± Countingup app.