Banking Partner Outage
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 10:32 BST
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2020 - 10:31 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 10:01 BST
Investigating
One of our banking partners is experiencing a degradation of service, this is impacting the following:

- Inbound and Outbound bank transfers.
- New account sign up.
- Card related features (activate, freeze/thaw, get PIN) in the Countingup app.
- Display of new transactions in the Countingup app will be delayed.

Other Countingup app features are not impacted.

We are working with the banking partner to identify the issue and resolve this as quickly as possible. We apologise for any inconvenience and will update this page once we have further information.
Posted Apr 02, 2020 - 09:38 BST
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers) and πŸŽ‰ New account sign up, πŸ“± Countingup app.