Countingup

Help centreSubscribe to updates
Powered by
Countingup privacy policy

·

Countingup terms of service

·

MoneySuperMarket Business Banking privacy policy

·

MoneySuperMarket Business Banking terms of service
Provider outage affecting outbound account transfers
Resolved·Partial outage

This incident has been resolved.

Wed, Jun 2, 2021, 07:24 PM
(5 years ago)
·
Affected components
Jun 2, 2021, 04:19 PM
04:53 PM
📤 Outbound account transfers
Updates

Resolved

This incident has been resolved.

Wed, Jun 2, 2021, 07:24 PM

Monitoring

Our provider has now implemented a fix for this issue, we continue to monitor the situation and apologise for any inconvenience caused.

Wed, Jun 2, 2021, 04:53 PM(2 hours earlier)

Investigating

One of our providers is experiencing technical difficulties, this is affecting the processing of outbound account transfers through the faster payments scheme.

You will still be able to receive inbound account transfers sent to your Countingup account.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.

Wed, Jun 2, 2021, 04:19 PM(33 minutes earlier)