Provider outage impacting payments and cards
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted May 09, 2022 - 22:39 BST
Monitoring
Our provider has now resolved the issue and services have returned to normal.

We are continuing to monitor the situation and apologise for any inconvenience caused.
Posted May 09, 2022 - 21:37 BST
Identified
Our provider has identified the issue and is working to restore normal operations.

- Card payments, Cash withdrawals and Cash deposits are now operational.
- Inbound account transfers, New account sign up, and Card related features (activate, freeze/thaw, get PIN) in the Countingup app continue to be affected.
- Display of new transactions in the Countingup app will still be delayed

Other Countingup app features are not impacted.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted May 09, 2022 - 19:36 BST
Investigating
One of our providers is experiencing technical difficulties, this is affecting:

- Inbound transfers
- New account sign up
- Card related features (activate, freeze/thaw, get PIN) in the Countingup app
- Display of new transactions in the Countingup app will be delayed
- Card payments (contactless, chip & PIN, and online)
- Cash withdrawals
- Cash deposits

Other Countingup app features are not impacted.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted May 09, 2022 - 19:08 BST
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers) and πŸŽ‰ New account sign up, πŸ“± Countingup app, πŸ’³ Card payments, πŸ’· Cash withdrawals, πŸ’° Cash deposits.