Provider Outage Impacting Card Usage
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 08:22 GMT
Monitoring
Our provider identified the issue affecting card usage and this has been resolved.

We will continue to monitor the situation and apologise for any inconvenience caused.
Posted Mar 24, 2022 - 22:01 GMT
Investigating
One of our providers is experiencing Mastercard related technical difficulties that are impacting use of the Countingup card.

This is affecting the following features:

- Card payments (contactless, chip & PIN, and online)
- Cash withdrawals
- Cash deposits

We are currently investigating the issue, and are working with Mastercard to resolve this as soon as possible.

We apologise for any inconvenience this may cause.
Posted Mar 24, 2022 - 19:42 GMT
This incident affected: 💳 Card payments, 💷 Cash withdrawals, and 💰 Cash deposits.