Provider Outage affecting outbound Faster Payments
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 23, 2019 - 18:10 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Aug 23, 2019 - 18:04 BST
Update
Our banking provider has informed us that some mastercard payments might not be successful. We are continuing to investigate this issue with them.
Posted 27 days ago. Aug 23, 2019 - 17:45 BST
Update
We are continuing to investigate this issue.
Posted 27 days ago. Aug 23, 2019 - 17:12 BST
Investigating
One of our banking providers is experiencing technical difficulties, this is affecting the processing of outbound faster payments, which may be delayed. You will still be able to receive inbound faster payments from the Countingup app.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted 27 days ago. Aug 23, 2019 - 17:06 BST
This incident affected: 🏦 Bank transfers (📤 Outbound bank transfers) and 💳 Card payments.