Provider outage affecting account transfers
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Mar 06, 2021 - 03:32 GMT
Monitoring
This incident has been resolved. Account transfers through the faster payments scheme are now operating normally.

All outbound account transfers that were delayed have now been processed.

All inbound account transfers since 18:50 should have succeeded.
Posted Mar 05, 2021 - 19:28 GMT
Investigating
One of our providers is experiencing technical difficulties, this is affecting the processing of account transfers through the faster payments scheme.

Between 18:37 and 18:45 outbound account transfers will have failed, and the funds returned to accounts. Outbound account transfers can now be made from the Countingup app again, but these will be delayed and so will not immediately show for the recipient.

Some inbound account transfers are also failing, with the funds being returned to the sender.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Mar 05, 2021 - 19:18 GMT
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).