Provider outage intermittently affecting outbound account transfers

Incident Report for Countingup

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 13:26 GMT

Monitoring

Our provider has implemented a fix for the issue affecting outbound account transfers, and we can see these are now succeeding.

We are continuing to monitor the situation and apologise for any inconvenience caused.
Posted Feb 10, 2026 - 12:25 GMT

Investigating

Our provider continues to have issues impacting outbound account transfers, despite the previously communicated fix.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Feb 10, 2026 - 09:42 GMT

Monitoring

Our provider has implemented a fix for the issue affecting outbound account transfers.

We are continuing to monitor the situation and apologise for any inconvenience caused.
Posted Feb 10, 2026 - 09:30 GMT

Investigating

One of our providers is experiencing technical difficulties, this is intermittently affecting the processing of outbound account transfers through the faster payments scheme. You may see errors when attempting to make an outbound account transfer through the mobile app.

You will still be able to receive inbound account transfers sent to your Countingup account.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Feb 10, 2026 - 08:52 GMT
This incident affected: 🏦 Account transfers (📤 Outbound account transfers).