Provider outage
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 20:43 BST
Monitoring
Our provider has now implemented a fix and we are seeing operations return to normal.

We will continue to monitor the situation and apologise for any inconvenience caused.
Posted Sep 26, 2023 - 20:00 BST
Update
We continue to work with our provider to identify the cause of the current outage, and we hope to have this resolved as soon as possible.

We apologise again for any inconvenience caused.
Posted Sep 26, 2023 - 19:28 BST
Investigating
One of our providers is experiencing technical difficulties, this is affecting:

- Inbound and outbound transfers
- New account sign up
- Card related features (activate, freeze/thaw, get PIN) in the Countingup app
- Display of new transactions in the Countingup app will be delayed

Other Countingup app features are not impacted.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Sep 26, 2023 - 18:25 BST
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers) and πŸŽ‰ New account sign up, πŸ“± Countingup app.