Banking Partner Outage
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 16:36 GMT
Monitoring
Our banking provider has implemented a fix and cash deposits via PayPoint should now be available.

We will continue to monitor the situation and apologise again for any inconvenience.
Posted Feb 24, 2021 - 12:14 GMT
Investigating
One of our banking partners is experiencing a degradation of service, this is impacting the following:

- Cash Deposits via PayPoint

Other Countingup app features are not impacted.

We are working with the banking partner to identify the issue and resolve this as quickly as possible. We apologise for any inconvenience and will update this page once we have further information.
Posted Feb 24, 2021 - 10:28 GMT
This incident affected: 💰 Cash deposits.