Provider outage
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 23:40 GMT
Monitoring
Our provider has now resolved the issue. Transaction display and notifications are returning to normal.

We will continue to monitor the situation and apologise for any inconvenience caused.
Posted Jan 17, 2023 - 21:59 GMT
Investigating
One of our providers is experiencing technical difficulties, this is affecting:

- Notifications for new transactions
- Display of new transactions in the Countingup app will be delayed

Other Countingup app features are not impacted.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Jan 17, 2023 - 20:35 GMT
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers) and πŸŽ‰ New account sign up, πŸ“± Countingup app.