Our provider has confirmed that the issue has been resolved. All pending outbound payments will now be processed, and new inbound payments should go through without any problems.
We're really sorry for any inconvenience this may have caused.
Posted Aug 19, 2024 - 17:14 BST
Identified
Our provider has identified the issue and is working to resolve it as quickly as possible. All Countingup systems remain operational.
As a reminder, you can still initiate outbound account transfers from the Countingup app. However, please note that these transfers are currently delayed and will not reach their destination until the issue is resolved. You do not need to make the payments again.
Posted Aug 19, 2024 - 17:03 BST
Investigating
One of our providers is currently experiencing technical difficulties, which is affecting the processing of account transfers through the faster payments scheme.
As a result, inbound transfers will not be received and will be returned to the sending account.
You can still initiate outbound account transfers from the Countingup app, but please note that these transfers are currently delayed and will not reach their destination until the issue is resolved. You do not need to make the payments again.
We are actively working with our provider to resolve this matter as soon as possible. We apologize for any inconvenience this may cause.