Provider outage affecting inbound and outbound account transfers

Incident Report for Countingup

Resolved

This incident has now been resolved, all delayed payments should now have succeeded.

We apologise for any inconvenience caused.
Posted Feb 01, 2025 - 00:56 GMT

Identified

Our provider has identified the issue and is working to reinstate the processing of Faster Payments.
Posted Jan 31, 2025 - 23:46 GMT

Investigating

One of our providers is experiencing technical difficulties, this is affecting the processing of inbound and outbound account transfers through the faster payments scheme.

Outbound account transfers are being delayed and will not show in the recipient’s account.

Inbound account transfers are being delayed, and will not show on customer's accounts. They may also fail and be returned to the sender.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Jan 31, 2025 - 22:44 GMT
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).