Provider outage affecting outbound Faster Payments
Incident Report for Countingup
Resolved
This incident has been resolved. Please accept our apologies for any inconvenience causes.
Posted 7 days ago. Oct 07, 2019 - 13:25 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Oct 07, 2019 - 12:06 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 days ago. Oct 07, 2019 - 10:17 BST
Investigating
One of our banking providers is experiencing technical difficulties, this is affecting the processing of outbound faster payments, which may be delayed.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted 7 days ago. Oct 07, 2019 - 09:42 BST
This incident affected: 🏦 Bank transfers (📤 Outbound bank transfers).