Banking Partner Scheduled Maintenance Extended
Incident Report for Countingup
Resolved
The essential system maintenance by our provider has now been concluded successfully.

All inbound account transfers will now succeed. All delayed outbound account transfers will now be delivered.

We sincerely apologise for any inconvenience caused.
Posted Dec 08, 2021 - 23:48 GMT
Identified
Our provider has advised us that the previously advertised essential system maintenance period has to be extended.

All inbound account transfers will continue to be rejected. All outbound account transfers will continue to be delayed and sent out after this maintenance is completed.

We will provide an update as soon as the maintenance is concluded. We apologise for any inconvenience caused.
Posted Dec 08, 2021 - 21:04 GMT
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).