SMS verification code
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 16:03 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2020 - 15:09 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2020 - 14:00 BST
Investigating
Due to a technical issue, we are currently unable to send any SMS verification codes for applicants opening an account with us. This also impacts any existing account holders who wish to change their mobile number.

We are investigating the cause and will update you shortly.
Posted Sep 07, 2020 - 13:22 BST
This incident affected: 🎉 New account sign up and 📱 Countingup app.