Provider outage impacting card payments
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Mar 23, 2024 - 12:06 GMT
Monitoring
Our provider has now implemented a fix and we are seeing operations return to normal.

We will continue to monitor the situation and apologise for any inconvenience caused.
Posted Mar 23, 2024 - 09:11 GMT
Investigating
One of our providers is experiencing technical difficulties, this is affecting:

- Transactions on your Countingup card may not succeed
- Display of new transactions in the Countingup app may be delayed

Other Countingup app features are not impacted.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Mar 23, 2024 - 08:50 GMT
This incident affected: 📱 Countingup app and 💳 Card payments.