Countingup

Help centreSubscribe to updates
Powered by
Countingup privacy policy

·

Countingup terms of service

·

MoneySuperMarket Business Banking privacy policy

·

MoneySuperMarket Business Banking terms of service
Banking Partner Outage
Resolved·Full outage

This incident has been resolved.

Thu, Apr 2, 2020, 09:32 AM
(6 years ago)
·
Affected components
Apr 2, 2020, 08:38 AM
09:32 AM
🎉 New account sign up
📱 Countingup app
📥 Inbound account transfers
📤 Outbound account transfers
Updates

Resolved

This incident has been resolved.

Thu, Apr 2, 2020, 09:32 AM

Monitoring

We are continuing to monitor for any further issues.

Thu, Apr 2, 2020, 09:31 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Apr 2, 2020, 09:01 AM(30 minutes earlier)

Investigating

One of our banking partners is experiencing a degradation of service, this is impacting the following:

  • Inbound and Outbound bank transfers.

  • New account sign up.

  • Card related features (activate, freeze/thaw, get PIN) in the Countingup app.

  • Display of new transactions in the Countingup app will be delayed.

Other Countingup app features are not impacted.

We are working with the banking partner to identify the issue and resolve this as quickly as possible. We apologise for any inconvenience and will update this page once we have further information.

Thu, Apr 2, 2020, 08:38 AM(23 minutes earlier)