Provider Outage affecting Outbound Faster Payments
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 09:41 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2020 - 09:41 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2020 - 09:34 GMT
Update
Please note that this might also impact inbound faster payments.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Mar 12, 2020 - 09:28 GMT
Investigating
One of our banking providers is experiencing technical difficulties, this is affecting the processing of outbound faster payments, which may be delayed. You will still be able to receive inbound faster payments sent to your Countingup account.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Mar 12, 2020 - 09:23 GMT
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).