Provider service degradation
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 12:30 GMT
Monitoring
Our provider has implemented a fix to restore service and we are monitoring the results.

We apologise for any inconvenience caused.
Posted Nov 23, 2021 - 10:39 GMT
Investigating
One of our providers is experiencing intermittent technical difficulties, this will be affecting:

- Inbound and Outbound bank transfers.
- New account sign up.
- Card related features (activate, freeze/thaw, get PIN) in the Countingup app.
- Display of new transactions in the Countingup app will be delayed.

Other Countingup app features are not impacted.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Nov 23, 2021 - 08:51 GMT
This incident affected: 🏦 Account transfers (πŸ“₯ Inbound account transfers, πŸ“€ Outbound account transfers) and πŸŽ‰ New account sign up, πŸ“± Countingup app.