Provider outage affecting inbound account transfers
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 17:36 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 17:13 BST
Investigating
One of our providers is experiencing technical difficulties, this is affecting the processing of inbound account transfers through the faster payments scheme.

You will still be able to make outbound account transfers from the Countingup app.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Sep 28, 2021 - 16:05 BST
This incident affected: 🏦 Account transfers (📥 Inbound account transfers).