Provider Outage affecting Faster Payments
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted May 13, 2020 - 11:22 BST
Monitoring
Our banking provider has now implemented a fix for the problems affecting Faster Payments.

We are continuing to monitor for any further issues.
Posted May 13, 2020 - 07:48 BST
Update
Our banking provider is continuing to experience intermittent problems affecting faster payments. Some payments in are now succeeding, but not all.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted May 13, 2020 - 06:46 BST
Identified
One of our banking providers is experiencing technical difficulties. This is affecting the processing of inbound faster payments, which are being reversed back to the sender, and outbound faster payments, which are currently being queued as they cannot be sent.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted May 12, 2020 - 23:59 BST
This incident affected: 🏦 Account transfers (📥 Inbound account transfers, 📤 Outbound account transfers).