Provider Outage affecting Inbound Faster Payments
Incident Report for Countingup
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 14:46 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2019 - 14:34 GMT
Investigating
One of our banking providers is experiencing technical difficulties, this is affecting the processing of inbound faster payments, which may be delayed. You will still be able to make outbound faster payments from the Countingup app.

We are working with our provider to resolve this as soon as possible and apologise for any inconvenience caused.
Posted Nov 07, 2019 - 13:52 GMT
This incident affected: 🏦 Account transfers (📥 Inbound account transfers).